Jailbreak dla iOS 4.0.2? Nie…

Dev-Team dał właśnie ostrzeżenie na swoim blogu skierowane do osób, które posiadają nowe urządzenia firmy Apple, takie jak iPhone 4, iPad (z softem 3.2.2), iPhone 3GS (z nowym bootromem) oraz iPod touch 3G / 2G (MC-Model), aby nie aktualizować oprogramowania do iOS 4.0.2, ponieważ nie będzie narzędzia pozwalającego zrobić na nim jailbreak. Powodem tego jest fakt przyszłotygodniowego Apple Special Event, kiedy to Apple ma zaprezentować nowy soft – iOS 4.1. I to właśnie na tym sofcie (a właściwiej ujmując – na jego złamaniu) już teraz skupia się grupa Dev-Team. Oczywiście, gdy tylko wyjdzie takie narzędzie, będzie one również kompatybilne z iOS 4.0.2, jednak zanim ono wyjdzie NIE aktualizujcie swojego oprogramowania (zwłaszcza wtedy, gdy chcecie cieszyć się w pełni ‚złamanym’ urządzeniem).  To bardzo dobre rozwiązanie biorąc pod uwagę fakt, iż nowy soft ma wyjść za niespełna tydzień.

Related Posts Plugin for WordPress, Blogger...