PwnageTool 4.1.2 dla iPhone i iPod touch

Po wyjściu pierwszej aktualizacji PwnageTool 4.1.1, która miała naprawić pewne błędy, Dev Team wypuszcza kolejną. Jest ona skierowana głównie do osób, które operują na systemie OS X 1.5.x Leopard. Poza tym aktualizacja nie wprowadza nic nowego. Urządzenia, które są kompatybilne z narzędziem to: iPhone 4 oraz 3GS (stary, jak i nowy bootrom) na iOS 4.1, iPhone 3G, iPad na iOS 3.2.2, Apple TV 2G na iOS 4.1 oraz iPod touch 3G i 4G również na iOS 4.1.

Nie ma potrzeby ponownego przeprowadzania operacji jailbreak jeżeli wszystko działa bez zarzutu. Zrób to wtedy i tylko wtedy, gdy jesteś użytkownikiem OS X 10.5.x oraz gdy wyskakują błędy związane z aplikacją Cydia.

Related Posts Plugin for WordPress, Blogger...